サイトがうまく作動しません。推奨環境を教えてください。

COCOMOオリジナルカタログサイトでは快適にご利用いただくために以下のブラウザのご利用をお願いいたします。

・Microsoft Internet Explorer 9.0以上
・Mozilla Firefox 3.6以上
・Google Chorme 4.0以上
・Safari 6.0以上